Car Hifi Forum, Planet Car Hifi, Carhifi Forum für Carhifi Fans
Registrierung User-Locator Galerie Merchandise Statistik Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zum Portal Zur Startseite
Sponsoren / Partner
Sponsoren / Partner

Car Hifi Forum, Planet Car Hifi, Carhifi Forum für Carhifi Fans » Car-Hifi » Problemlösungen » Problem mit Hifonics Colossus XX Mono D-Class » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Problem mit Hifonics Colossus XX Mono D-Class  
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Mazdatuner
Grünschnabel


Dabei seit: 29.10.2011
Beiträge: 2
Fahrzeug: Mitsubishi

Problem mit Hifonics Colossus XX Mono D-Class 29.10.2011 17:51 [OPTIONEN] [TOP] [DOWN]

Hallo zusammen,

habe seit ein paar Tagen ein Problem mit meiner

Hifonics Colossus XX Mono D-Class 3000 Watt RMS

Die Endstufe läuft seit ca. 3 Jahren mit einem Hifonics Zeus ZX-1246 1200 Watt Dual Subwoofer und ich hatte noch nie Probleme damit, im Gegenteil, das Ding hat immer richtig Spaß (und Druck) gemacht.

Leider habe ich die letzten Tage auf einem Subwoofer ein leises bis mittellautes Störsignal vernommen, das Signal hört sich an, wie ein Massestörsignal, bei Bassschlägen eher als wäre der Woofer hinüber, was nicht der Fall ist.
Jetzt habe ich beide Woofer in Reihe auf einen Boxenausgang gelegt und das Störsignal ist weg.
Habe sowohl neue Cinch-Kabel, wie auch neue Sicherungen versucht, aber leider keine Besserung.

Auch kann ich mein Radio nicht mehr laut aufdrehen, sonst geht die Endstufe in Überlastschutz (nicht erst seit dem ich die Boxen umgesteckt habe und habe auch keine Einstellungen verändert), was früher auch kein Problem war, konnte bis ans Maximum gehen, ohne größere Stromversorgungsprobleme zu bekommen.

Jetzt meine Frage: Was könnte der Grund für diese Störsignale sein? Evtl hat von euch jmd eine Idee, mir gehen langsam die Ideen aus und irgendwie will ich die endstufe dann doch nicht beerdigen...

Hoffe es kann mir jemand helfen.

Mfg
Stefan

__________________
Kfz-Mechatroniker kennen sich nicht mit japanischen Autos aus, weil sie nicht wie die deutschen Autos permanent in der Werkstatt stehen.
Dr.Carhifi Dr.Carhifi ist männlich
Administrator


Dabei seit: 21.10.2004
Beiträge: 421
Fahrzeug: BMW
Herkunft: Hamburg

23.11.2011 11:16 [OPTIONEN] [TOP] [DOWN]

Heisst wenn du die Woofer in Reihe auf Mono schaltest ist das Störgeräusch weg?
In Parallelschaltung aber da?

__________________
Gruss Patrick
Forums Admin
Carhifi Shop und Installation in Hamburg


Carhifi
Mazdatuner
Grünschnabel


Dabei seit: 29.10.2011
Beiträge: 2
Fahrzeug: Mitsubishi

Themenstarter Thema begonnen von Mazdatuner
23.11.2011 15:21 [OPTIONEN] [TOP] [DOWN]

Nein, es ist egal wie ich den Woofer schalte, das geräusch ist immer da...

__________________
Kfz-Mechatroniker kennen sich nicht mit japanischen Autos aus, weil sie nicht wie die deutschen Autos permanent in der Werkstatt stehen.
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Car Hifi Forum, Planet Car Hifi, Carhifi Forum für Carhifi Fans » Car-Hifi » Problemlösungen » Problem mit Hifonics Colossus XX Mono D-Class